Uhhh, is HOVRS server down? i cant log in on mvp

thechaostheory

New Member
I couldn't log in my MVP with my account, it said

Invalid login. Please check your username and password and try again.

Remember, I have it on auto-login... what is wrong with it? My WiFi is on but cannot log in.
 

PowerWCRulez

Active Member
I couldn't log in my MVP with my account, it said

Invalid login. Please check your username and password and try again.

Remember, I have it on auto-login... what is wrong with it? My WiFi is on but cannot log in.

I checked on my MVP, The account still up and running..

Check on your password correctly, sometime "Touch" pad might miss clicked or wrong pressed..
 

thechaostheory

New Member
One more thing, I got this strange PurpleMail problem..

When I clicked PurpleMail to check, I got this whole black screen, it never happened to me before and I checked on my computer if they send any PM, nopey..... buggy?
 

PowerWCRulez

Active Member
One more thing, I got this strange PurpleMail problem..

When I clicked PurpleMail to check, I got this whole black screen, it never happened to me before and I checked on my computer if they send any PM, nopey..... buggy?

Hmm that strange... Probably Wireless might've a wrong setting on your MVP.. I think possibility installer forgot to set up wireless in the MVP settings..

My MVP's wireless settings that show "DHCP" and .197 in the addy. that should be .25 that would show a video mail messages.

Let wait for Chevy57 to response..
 

Chevy57

Sherlock Hound
Premium Member
Hmm that strange... Probably Wireless might've a wrong setting on your MVP.. I think possibility installer forgot to set up wireless in the MVP settings..

My MVP's wireless settings that show "DHCP" and .197 in the addy. that should be .25 that would show a video mail messages.

Let wait for Chevy57 to response..

I agree that! PowerWCrulez is wrong setting on his MVP. He had re-set router to lose Purple DMZ issue.
 

PowerWCRulez

Active Member
I agree that! PowerWCrulez is wrong setting on his MVP. He had re-set router to lose Purple DMZ issue.

I'm wrong? My wireless router still saved, that didn't change in my setttings.. I'm confused. I meant for thechaostheory's message can't see the black video on his PurpleMail.
 

Chevy57

Sherlock Hound
Premium Member
I'm wrong? My wireless router still saved, that didn't change in my setttings.. I'm confused. I meant for thechaostheory's message can't see the black video on his PurpleMail.

No, You are fine. He did messy thing to configure network settings after re set router.
 

PowerWCRulez

Active Member
No, You are fine. He did messy thing to configure network settings after re set router.

Yea, you said "PowerWCRulez is wrong" that I was confused that I'm wrong..

Which wireless ip should be 197 or 25? my wireless router's DMZ are on .25 and forward port goes to .25 for MVP only. (it's alway intacts of settings)

Ethernet working good on .25 (Tested "Test and Callback" from SVP200 to my MVP it's work great!)
Wireless doesn't getting and still on .197 (MVP doesn't ring or flashing from my SVP200 test).
 

Chevy57

Sherlock Hound
Premium Member
yea, you said "powerwcrulez is wrong" that i was confused that i'm wrong..

Which wireless ip should be 197 or 25? My wireless router's dmz are on .25 and forward port goes to .25 for mvp only. (it's alway intacts of settings)

ethernet working good on .25 (tested "test and callback" from svp200 to my mvp it's work great!)
wireless doesn't getting and still on .197 (mvp doesn't ring or flashing from my svp200 test).
use dhcp for wireless not static
 

PowerWCRulez

Active Member
use dhcp for wireless not static

Oh well, okay.. I'll keep the 197 on wireless as DHCP setting on my MVP's network setting.

Oh! I found out the Application rule on my router that didn't "ticked" in it's all "empty" tick boxes.. name and port looks good. it's up to you :)
 

thechaostheory

New Member
im at school wifi, can any1 help me how to connect, im on their wifi, web browser work fine but cannot make call, what should i put in dns, or static/dhcp?
 

BartSimpsx24x

New Member
I called CC this morning and they told me their computer are slow. I am sure by few month after everyone got their MVP fix and adjust to their MVP then everything will be fine. Look at Sorenson VP100 look at what happen once they release VP100 lot bugs on it. Same with MVP.
 

BartSimpsx24x

New Member
One more thing, I got this strange PurpleMail problem..

When I clicked PurpleMail to check, I got this whole black screen, it never happened to me before and I checked on my computer if they send any PM, nopey..... buggy?

It happen to me few day ago but installer fixed it. My suggest leave router alone once installer put there. I had to give up my Apple Extreme to use Hovrs Wifi router. I don't want deal with chain router right now but if anyone know how do it from DIR-625 to Apple Extreme let me know.
 

PowerWCRulez

Active Member
I called CC this morning and they told me their computer are slow. I am sure by few month after everyone got their MVP fix and adjust to their MVP then everything will be fine. Look at Sorenson VP100 look at what happen once they release VP100 lot bugs on it. Same with MVP.

Oh, they need upgrade to "Super servers" or spread out to every state's HOVRS servers.

SVRS have many SVRS servers in different states, here in Minnesota already have SVRS server. if the Utah server overwhimed it's would re-route to other SVRS server in other state.
 
Top