Why am I being kicked off line?

linicx

New Member
VBulletin is nothing new. I moderated on a million member forum that uses it for a long time. I just finished trying o send a fairly long message to a member. I couldn't send the message because I was kicked off. The directions for PCs do not work well with OS X machines. I was locked into a loop that did not work for me. The directions were clear and easy. They didn't work.

I removed the message. logged in, rebooted the page, pasted the message and was finally able to send it. It was a lot of unnecessary work.

If I am only allowed X minutes to do one thing tell me now. I am old and I do not move very fast.

Thanks
 

DeafDucky

Well-Known Member
when you log back in there should be a check box that says "Remember Me" That will keep you logged in and not kick you out. If you are inactive (as in typing up a long post/PM), the forum will see that and kick you out after x number of minutes.
 

Calvin

In Hazzard County
Super Moderator
Premium Member
I believe it is 1 hour of inactivity that it will disconnect you unless you check mark "Remember Me". I haven't heard any other complaints about anyone being kicked off.

when you log back in there should be a check box that says "Remember Me" That will keep you logged in and not kick you out. If you are inactive (as in typing up a long post/PM), the forum will see that and kick you out after x number of minutes.
 

linicx

New Member
Yes I do

I do check the remember me box. I am kicked off sooner than 60 minutes. I had my issues with VBulletin in other venues too. This is the best of the forums. In my case it has been the PC code used. Not all forums play nicely with Unix, and Capcha locks up my computer every time. I am on other sites where Remember Me doesn't, but it doesn't kick me off either.

I'm frustrated. I need this forum a lot more than you need me. And I do thank you for responding.

If the issue could be fixed then I would spend more time here learning.
 

DeafDucky

Well-Known Member
I take it you are on a Mac (OS X mentioned in OP)...I think there are a few people on AllDeaf who use macs so maybe they'll look in and comment (As I use a PC primarily...I may do some testing on my Dad's Mac lol). Don't think I've heard other mac users with the same problem though I have heard in general others having the same issues in the past on vbulletin forums (I frequent 3 forums that use vB).
 

linicx

New Member
Hmmm

Is it anything to do with using a 3g connection?
I don't think so. In my case it was vBulletin code, whereas 3G has more to do with cellular technology.

I live in a rural area surrounded by tall hills and forests. I need a cell phone that is 3G or I can't make a cell call from home; I am not near 4G, anyway,. It must be a Bluetooth phone, too, so I can 'marry' it to my wired phone and answer both on the house phone where I use my headset.

Now, IF you can access every site on the web you usually do with no issue, but you consistently have issues with alldeaf, you might ask IT to look into it.

My No Contract TracFone is 3G/WiFi, 3M/3T, Bluetooth, and it has a virtual keyboard.
.
 
Top