User CP attachment with no delete button

webexplorer

New Member
It is a long overdue.

I really want to delete all of my old pictures in my CP's attachment folder. Can you delete them now for me?

There is no delete button on the User CP website. I am really mad about it because I cannot stand to see my old photos in my attachment folder.
 

Brian

New Member
We moderators don't have that ability to delete such.

What I would advise you to contact Alex privately about it.

Just a suggestion, should you decide to post images on AllDeaf, but don't want to any in your CP, use free hosting services like PhotoBucket.com, ImageShack.us, TinyPic.com and etc. :)
 

VamPyroX

bloody phreak from hell
There's not an option there?

Did you do the following?

- Click on "User CP" (top-left of page)
- Click on "Attachments" (bottom left of page)
- Click checkboxes of images you want deleted
- Click "Delete Selected" button (bottom right of page)
 

webexplorer

New Member
Oh Hi,

No, I do not see a delete button at the bottom of the right page. I am using a Safari and a FireFox on my Apple computer. I do not see any deleted boxes of images.

Do you see any deleted buttons for the attachments on your IBM PC?

If you see the buttons on your browser, then I need you to contact the forum company which Alex rents the service for my issue because they probably forgot to add something in the program for the Apple's or Mac's Safari and FireFox browsers.

Actually, Alex cannot fix this problem because he rents the forum host service (i.e. Jelsoft Enterprises Ltd.). I cannot explain it to the host company, and I believe that you could do it for me. Thank you.

I keep my images in my personal webspace account that allows me to delete them anytime.
 

Reba

Retired Terp
Premium Member
Hmm... that's the first I've ever heard this. It must have changed a while back during an update/upgrade. :dunno:
I tried a while back to delete pictures, and I couldn't find a way. I tried again after I saw this thread, and still no luck.
 

~SG~

Well-Known Member
Premium Member
Oh Hi,

No, I do not see a delete button at the bottom of the right page. I am using a Safari and a FireFox on my Apple computer. I do not see any deleted boxes of images.

Do you see any deleted buttons for the attachments on your IBM PC?

If you see the buttons on your browser, then I need you to contact the forum company which Alex rents the service for my issue because they probably forgot to add something in the program for the Apple's or Mac's Safari and FireFox browsers.

Actually, Alex cannot fix this problem because he rents the forum host service (i.e. Jelsoft Enterprises Ltd.). I cannot explain it to the host company, and I believe that you could do it for me. Thank you.

I keep my images in my personal webspace account that allows me to delete them anytime.
I am using Safari on Mac. I do see deleted selected button on my User CP's attachments. I think it something that Alex would have to check out the settings.
 
Top